Topics

Anytone 578 F/W


Bob Bernardi
 

Hi

 

BridgeCom recognizes problems with f/w versions. 1.12 and 1.13 for the 578. They suggest you stay at v 1.11 and wait for the next update.

 

Bob